aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/gcc-cross-embedded/APKBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/testing/gcc-cross-embedded/APKBUILD b/testing/gcc-cross-embedded/APKBUILD
index 876ef7a6997..0cb1d2bcb07 100644
--- a/testing/gcc-cross-embedded/APKBUILD
+++ b/testing/gcc-cross-embedded/APKBUILD
@@ -53,6 +53,7 @@ _build_gcc() {
*) _target_specific_flags="" ;;
esac
+ msg "Running ./configure for $target"
"$builddir"/configure \
--target=$target \
--prefix=/usr \
@@ -92,6 +93,8 @@ _build_gcc() {
--with-system-zlib \
--with-pkgversion='Alpine Linux' \
$_target_specific_flags
+
+ msg "Running make for $target"
make INHIBIT_LIBC_CFLAGS='-DUSE_TM_CLONE_REGISTRY=0'
}