aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/php7-rdkafka/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/php7-rdkafka/APKBUILD b/testing/php7-rdkafka/APKBUILD
index fb12dee4f23..204ae150119 100644
--- a/testing/php7-rdkafka/APKBUILD
+++ b/testing/php7-rdkafka/APKBUILD
@@ -29,4 +29,9 @@ package() {
echo "extension=$_pkgreal.so" > "$pkgdir"/etc/php7/conf.d/$_pkgreal.ini
}
+check() {
+ cd "$builddir"
+ make test
+}
+
sha512sums="31d5b032c5d6bfb029328acd2f4ac42adf554137f68f61643cb004db8f596a05ab763e93dae2705c383924b4ecfdac8410708406b84bfe1fd983e8599e534358 rdkafka-3.0.5.tgz"