aboutsummaryrefslogtreecommitdiffstats
Commit message (Collapse)AuthorAgeFilesLines
* testing/py3-typed-ast: deal with x86 <-> i686 conversion by python3HEADmasterLeo12 min.1-1/+5
|
* testing/py3-typed-ast: fix PYTHONPATH for testsLeo15 min.1-1/+1
|
* testing/kdesdk-thumbnailers: new aportBart Ribbers26 min.1-0/+31
|
* testing/kompare: new aportBart Ribbers26 min.1-0/+31
|
* testing/libkomparediff2: new aportBart Ribbers26 min.1-0/+30
|
* testing/lokalize: new aportBart Ribbers27 min.1-0/+31
|
* testing/poxml: new aportBart Ribbers27 min.1-0/+30
|
* community/github-cli: remove aportSören Tempel33 min.1-33/+0
| | | | | | | | | | | | From the upstream README [0]: IMPORTANT: github-cli does not function anymore since API v2 has been replaced by API v3. A possible alternative for github-cli that addresses API v3 is Stephen Celis' ghi. Additionally, it still uses python2 which is EOL in less than 6 months. [0]: https://github.com/jsmits/github-cli#github-issues-api-v2---command-line-interface
* testing/php7-pecl-swoole: disable for s390x and ppc64leAndy Postnikov34 min.1-1/+1
|
* testing/py3-typed-ast: upgrade to 1.4.0prspkt36 min.1-4/+5
| | | | * Add checkdepends and run test suite.
* testing/php7-pecl-swoole: upgrade to 4.4.1 and enable all archesAndy Postnikov48 min.1-3/+3
|
* main/iproute2: upgrade to 5.2.0Sören Tempel50 min.1-2/+2
|
* main/cmake: upgrade to 3.14.6Sören Tempel65 min.1-2/+2
|
* main/libva-glx: upgrade to 2.5.0prspkt97 min.1-3/+3
| | | | * Use new upstream url.
* main/libva: upgrade to 2.5.0prspkt97 min.1-3/+3
| | | | * Use new upstream url.
* testing/kde-applications: correct typoBart Ribbers116 min.1-2/+2
|
* testing/kdesdk-kioslaves: new aportBart Ribbers2 hours1-0/+31
|
* testing/kcachegrind: new aportBart Ribbers2 hours1-0/+31
|
* testing/kubernetes: upgrade to 1.15.0Francesco Colista2 hours18-119/+250
|
* testing/kapptemplate: new aportBart Ribbers3 hours1-0/+30
|
* testing/kde-dev-utils: new aportBart Ribbers3 hours1-0/+31
|
* main/xrdp: upgrade to 0.9.10Leo3 hours1-9/+6
|
* testing/kde-dev-scripts: new aportBart Ribbers3 hours1-0/+27
|
* testing/kde-applications: fill -webdev and -utils dependsBart Ribbers4 hours1-2/+12
|
* testing/kimagemapeditor: new aportBart Ribbers4 hours1-0/+31
|
* testing/cervisia: new aportBart Ribbers4 hours1-0/+31
|
* testing/ktimer: new aportBart Ribbers4 hours1-0/+31
|
* testing/kdenlive: re-enable s390x, mlt and fftw are available againBart Ribbers4 hours1-1/+1
|
* testing/mlt: re-enable s390x, fftw is available againBart Ribbers4 hours1-1/+1
|
* main/mesa: upgrade to 19.1.2prspkt4 hours1-3/+3
|
* main/libinput: upgrade to 1.13.4prspkt4 hours1-2/+2
|
* main/libbytesize: upgrade to 2.1Leo4 hours1-3/+3
|
* community/stunnel: upgrade to 5.55Leo5 hours1-12/+3
|
* testing/kubernetes: enabled arm build. Fixed #8056Francesco Colista5 hours1-3/+6
|
* testing/kteatime: skip kgpg-import test on armv7 as it's brokenBart Ribbers5 hours1-1/+6
|
* testing/kteatime: new aportBart Ribbers5 hours1-0/+31
|
* testing/kgpg: new aportBart Ribbers5 hours1-0/+30
|
* testing/lxd: disabled aarch64 since patchelf is not availableFrancesco Colista5 hours1-1/+1
|
* testing/lxd: fix checksumLeo6 hours1-1/+2
|
* testing/kfloppy: new aportBart Ribbers6 hours1-0/+32
|
* main/encodings: upgrade to 1.0.5Leo7 hours1-11/+3
|
* main/gnupg: security upgrade to 2.2.17J0WI7 hours1-2/+2
|
* main/zeromq: upgrade to 4.3.2Leo7 hours1-8/+8
|
* main/bzip2: upgrade to 1.0.8Leo7 hours4-45/+30
|
* main/libpciaccess: upgrade to 0.15Leo7 hours1-5/+4
|
* main/fontconfig: fix url fix licenseLeo7 hours1-9/+6
|
* testing/lxd: upgrade to 3.15Francesco Colista8 hours2-28/+51
|
* testing/evolution-data-server: upgrade to 3.32.4Francesco Colista8 hours1-2/+2
|
* testing/py3-netmiko: upgrade to 2.4.0Francesco Colista8 hours1-3/+3
|
* community/perl-mojolicious: upgrade to 8.21Francesco Colista8 hours1-2/+2
|