aboutsummaryrefslogtreecommitdiffstats
path: root/community/gns3-gui/APKBUILD
Commit message (Collapse)AuthorAgeFilesLines
* community/gns3-gui: upgrade to 2.2.8Francesco Colista2020-05-081-2/+2
|
* community/gns3-gui: upgrade to 2.2.7Francesco Colista2020-04-101-2/+2
|
* community/gns3-gui: upgrade to 2.2.6Leo2020-03-271-2/+2
|
* community/gns3-gui: explicitly depend on py3-setuptoolsLeo2020-03-111-2/+2
|
* community/gns3-gui: upgrade to 2.2.5Francesco Colista2020-01-131-3/+3
|
* community/qt5-qtdeclarative: disable on armhfBart Ribbers2020-01-041-7/+6
| | | | | | | | It is broken currently (and probably forever), upstream bug report https://bugreports.qt.io/browse/QTBUG-65246 Disable armhf for all packages that depend on qt5-qtdeclarative in one way or another
* community/gns3-gui: added new dependencyFrancesco Colista2019-11-131-2/+2
|
* community/gns3-gui: upgrade to 2.2.3Francesco Colista2019-11-131-3/+3
|
* community/gns3-gui: rebuild against python 3.8Natanael Copa2019-11-051-1/+1
|
* community/gns3-gui: fix missing dependency (not explicit in requirements.txt)Francesco Colista2019-10-031-2/+3
|
* community/gns3-gui: upgrade to 2.2.0Francesco Colista2019-10-031-8/+4
|
* community/gns3-gui: drop dep on py3-configparserLeo2019-09-081-2/+2
| | | | we are on py3.7
* community/gns3-gui: fix dependency with py3-jsonchema-gns3Francesco Colista2019-06-191-2/+2
|
* community/gns3-gui: upgrade to 2.1.21Francesco Colista2019-06-171-2/+2
|
* community/gns3-gui: upgrade to 2.1.20Francesco Colista2019-05-291-2/+2
|
* community/gns3-gui: upgrade to 2.1.19Francesco Colista2019-05-291-2/+2
|
* community/gns3-gui: upgrade to 2.1.18Francesco Colista2019-05-241-2/+2
|
* community/gns3-gui: upgrade to 2.1.17Francesco Colista2019-05-181-3/+3
|
* community/gns3-gui: rebuild against python 3.7Natanael Copa2019-04-171-1/+1
|
* community/gns3-gui: upgrade to 2.1.6Francesco Colista2019-04-161-2/+2
|
* community/gns3-gui: upgrade to 2.1.15Francesco Colista2019-03-251-2/+2
|
* community/gns3-gui: upgrade to 2.1.14Francesco Colista2019-03-011-6/+4
|
* community/gns3-gui: add missing depFrancesco Colista2019-02-141-2/+2
|
* community/gns3-gui: fix sip dependencyFrancesco Colista2019-02-131-5/+7
|
* community/gns3-gui: upgrade to 2.1.12Francesco Colista2019-02-121-2/+2
|
* community/gns3-gui: upgrade to 2.1.11Francesco Colista2018-10-021-2/+2
|
* community/gns3-gui: upgrade to 2.1.10Francesco Colista2018-09-181-2/+2
|
* community/gns3-gui: upgrade to 2.1.9Francesco Colista2018-08-141-2/+2
|
* community/gns3-gui: upgrade to 2.1.8Francesco Colista2018-06-181-2/+2
|
* community/gns3-gui: upgrade to 2.1.7Francesco Colista2018-06-131-2/+2
|
* community/gns3-gui: upgrade to 2.1.6Francesco Colista2018-05-231-2/+2
|
* community/gns3-gui: upgrade to 2.1.5Francesco Colista2018-04-181-2/+2
|
* community/gns3-gui: upgrade to 2.1.4Francesco Colista2018-03-121-3/+3
|
* community/gns3-gui: fix checksumSören Tempel2018-02-141-1/+1
|
* community/gns3-gui: bump pkgrel, fix checksumFrancesco Colista2018-02-121-2/+2
|
* community/gns3-gui: fix checksumSören Tempel2018-01-221-1/+1
|
* community/gns3-gui: upgrade to 2.1.3Francesco Colista2018-01-191-2/+2
|
* community/gns3-gui: upgrade to 2.1.2Francesco Colista2018-01-091-2/+2
|
* [various]: unify names of licenses according to SPDXJakub Jirutka2017-12-301-1/+1
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | This commit updates $license variable in all APKBUILDs to comply with short names specified by SPDX version 3.0 [1] where possible. It was done using find-and-replace method on substrings inside $license variables. Only license names were updated, not "expressions" specifying relation between the licenses (e.g. "X and Y", "X or Y", "X and (Y or Z)") or exceptions (e.g. "X with exceptions"). Many licenses have a version or multiple variants, e.g. MPL-2.0, BSD-2-Clause, BSD-3-Clause. However, $license in many aports do not contain license version or variant. Since there's no way how to infer this information just from abuild, it were left without the variant suffix or version, i.e. non SPDX compliant. GNU licenses (AGPL, GFDL, GPL, LGPL) are especially complicated. They exist in two variants: -only (formerly e.g. GPL-2.0) and -or-later (formerly e.g. GPL-2.0+). We did not systematically noted distinguish between these variants, so GPL-2.0, GPL2, GPLv2 etc. may mean GPL-2.0-only or GPL-2.0-or-later. Thus GNU licenses without "+" (e.g. GPL2+) were left without the variant suffix, i.e. non SPDX compliant. Note: This commit just fixes format of the license names, no verification has been done if the specified license information is actually correct! [1]: https://spdx.org/licenses/
* community/gns3-gui: upgrade to 2.1.1Francesco Colista2017-12-231-2/+2
|
* community/gns3-gui: upgrade to 2.1.0Francesco Colista2017-11-221-6/+6
|
* community/gns3-gui: upgrade to 2.0.3Francesco Colista2017-06-131-3/+3
|
* community/gns3-gui: bump pkgrelFrancesco Colista2017-06-021-1/+1
|
* community/gns3-gui: upgrade to 2.0.2Francesco Colista2017-05-301-2/+2
|
* community/gns3-gui: upgrade to 2.0.1Francesco Colista2017-05-241-2/+2
|
* community/gns3-gui: upgrade to 2.0.0Francesco Colista2017-05-021-2/+2
|
* community/gns3-gui: upgrade to 1.5.4, modernize APKBUILDFrancesco Colista2017-04-171-9/+11
|
* community/gns3-gui: rebuild against new version of python3Łukasz Jendrysik2017-02-181-1/+1
|
* community/gns3-gui: upgrade to 1.5.3.3Francesco Colista2017-02-061-4/+4
|
* community/gns3-gui: upgrade to 1.5.3Francesco Colista2017-01-231-5/+5
|