aboutsummaryrefslogtreecommitdiffstats
path: root/community/zabbix/APKBUILD
Commit message (Expand)AuthorAgeFilesLines
* community/zabbix: upgrade to 4.0.12Leonardo Arena2019-08-291-2/+2
* community/zabbix: upgrade to 4.0.11Leonardo Arena2019-08-011-2/+2
* community/zabbix: upgrade to 4.0.10Leonardo Arena2019-07-171-2/+2
* community/zabbix: upgrade to 4.0.9Leonardo Arena2019-06-111-2/+2
* community/zabbix: upgrade to 4.0.7Leonardo Arena2019-04-251-2/+2
* community/zabbix: upgrade to 4.0.5Leonardo Arena2019-02-271-2/+2
* community/zabbix: upgrade to 4.0.3Leonardo Arena2018-12-261-2/+2
* community/zabbix: upgrade to 4.0.2Leonardo Arena2018-11-281-5/+3
* community/zabbix: upgrade to 4.0.1Kevin Daudt2018-11-011-2/+2
* community/zabbix: update to 4.0.0Kevin Daudt2018-10-121-3/+5
* community/zabbix: upgrade to 3.4.13Leonardo Arena2018-09-031-3/+3
* community/zabbix: pass --export-dynamic to the linkerSergey Kuritsin2018-08-051-3/+6
* community/zabbix: fix $subpkgdir goofShiz2018-08-051-1/+1
* community/zabbix: modernize and add agent OpenRC subpackageShiz2018-08-051-37/+29
* community/zabbix: upgrade to 3.4.12Anatoly Kamchatnov2018-08-051-22/+23
* community/zabbix: upgrade to 3.4.8Leonardo Arena2018-04-091-3/+3
* community/zabbix: rebuild against mariadb-connector-cNatanael Copa2018-03-261-2/+2
* community/zabbix: upgrade to 3.4.7Leonardo Arena2018-02-201-2/+2
* community/zabbix: upgrade to 3.4.6Leonardo Arena2018-01-151-2/+2
* community/zabbix: upgrade to 3.4.5Leonardo Arena2017-12-281-2/+2
* community/zabbix: upgrade to 3.4.4Leonardo Arena2017-11-091-2/+2
* community/zabbix: upgrade to 3.4.3Leonardo Arena2017-10-171-3/+3
* community/zabbix: add missing php dependenciesKevin Daudt2017-10-091-2/+2
* community/zabbix: upgrade to 3.4.2Leonardo Arena2017-09-281-3/+3
* community/zabbix: re-enable sqlite as proxy backendLeonardo Arena2017-09-271-11/+23
* community/zabbix: update to 3.4.1Daniel Isaksen2017-09-271-13/+13
* community/zabbix: upgrade to 3.2.7Leonardo Arena2017-07-181-6/+4
* community/zabbix: fix webif depends and php7.1 compatibilityLeonardo Arena2017-05-171-9/+13
* community/zabbix: upgrade to 3.2.6Leonardo Arena2017-05-091-3/+3
* community/zabbix: use php7Leonardo Arena2017-04-211-2/+2
* community/zabbix: upgrade to 3.2.5Leonardo Arena2017-04-211-3/+3
* community/*: move php5 and dependent pkgs from mainJakub Jirutka2017-03-281-0/+201