aboutsummaryrefslogtreecommitdiffstats
path: root/community
Commit message (Collapse)AuthorAgeFilesLines
* unmaintained/corebird: moved from communityFrancesco Colista2019-05-152-59/+0
|
* community/py-jsonschema: Add depends for pyrsistent and attrsSimon Frankenberger2019-05-151-1/+5
|
* ruby-mathematical: reenableKevin Daudt2019-05-151-1/+1
| | | | ruby-enum has been fixed.
* community/ruby-enum: remove redundant checkdependKevin Daudt2019-05-151-1/+1
|
* community/ruby-i18n: add missing json dependencyKevin Daudt2019-05-151-2/+2
|
* community/chromium: replace libelf-dev dependencyKevin Daudt2019-05-141-1/+1
| | | | | | | libelf has been replaced by elfutils. Update the dependency. See: f132727c38 (main/libelf: purge. replaced by elfutils, 2019-05-08)
* community/ruby-enum: reenableKevin Daudt2019-05-141-2/+2
| | | | ruby-json is missing as checkdepend, causing the tests to fail.
* community/iwd: upgrade to 0.18Milan P. Stanić2019-05-143-175/+3
| | | | remove fix patches, they are applied upstream
* community/uncrustify: upgrade to 0.69.0André Klitzing2019-05-141-2/+2
|
* community/ceph: upgrade to 14.2.1iggy2019-05-141-4/+5
| | | | | | | | * Bump version to latest and update checksum. * Updated license to match SPDX standard. * No other functional changes for now.
* community/nodejs-current: upgrade to 12.2.0Andy Postnikov2019-05-143-28/+22
|
* community/yarn: upgrade to 1.16.0Andy Postnikov2019-05-141-2/+2
|
* community/ruby-mathematical: disableKevin Daudt2019-05-141-1/+1
| | | | Dependency ruby-enum has build issues. Disable it for now, until it's fixed.
* community/ruby-enum: disableKevin Daudt2019-05-141-1/+1
| | | | | | | | | | | | | | | | | | Various tests are failing: > rspec ./spec/ruby-enum/enum_spec.rb:23 # Ruby::Enum raises > UninitializedConstantError on an invalid constant rspec > ./spec/ruby-enum/enum_spec.rb:122 # Ruby::Enum on duplicate keys raises > DuplicateKeyError rspec ./spec/ruby-enum/enum_spec.rb:132 # Ruby::Enum on > duplicate values raises a DuplicateValueError rspec > ./spec/ruby-enum/enum_spec.rb:145 # Ruby::Enum Given a class that has not > defined any enums should raise Ruby::En um::Errors::UninitializedConstantError > rspec ./spec/ruby-enum/enum_spec.rb:167 # Ruby::Enum Subclass behavior parent > class should not have enums defined in ch ild classes An [issue][0] has been reported upstream. [0]: https://github.com/dblock/ruby-enum/issues/21
* community/makepasswd: modernizetcely2019-05-141-9/+24
|
* community/makepasswd: upgrade to 0.5.4tcely2019-05-141-6/+4
|
* community/makepasswd: enabletcely2019-05-141-1/+1
| | | | | | | 8e5bd3703b (community/makepasswd: disable, 2019-05-13) disabled this package because the certificate was invalid, causing the build to fail. The certificate has been renewed since then, so it can be enabled again.
* community/shard: fix 'target failed to compile'Milan P. Stanić2019-05-142-2/+26
| | | | bump pkgrel
* community/redo: move from testingKevin Daudt2019-05-141-0/+40
|
* community/llvm3.9: fix ppc64le test error due to memory accessMike Sullivan2019-05-142-3/+3
|
* community/crystal: add fix to build with changes in llvm5Milan P. Stanić2019-05-132-2/+15
|
* community/vdr: use libdvbcsa on all arches except x86Tuan Hoang2019-05-131-6/+6
| | | | | | FFdecsa uses x86-specific flags. We use libdvbcsa for other arches. See vdr-plugin-dvbapi/INSTALL.
* community/py-zoke-component: add libbffi-dev to makedependKevin Daudt2019-05-131-1/+1
| | | | | | | | | | | | Build fails with: > Package 'libffi', required by 'virtual:world', not found > c/_cffi_backend.c:15:10: fatal error: ffi.h: No such file or directory > #include <ffi.h> > ^~~~~~~ > compilation terminated. Add libffi-dev to makedepends to fix this issue.
* community/makepasswd: disableKevin Daudt2019-05-131-1/+1
| | | | | | The (ftp.)defora.org cert has expired, preventing the source to be donwloaded. Disable the package until that has been fixed.
* community/libdwarf: dont build dwarfgen on s390xTuan Hoang2019-05-131-8/+14
| | | | | | | There is no upstream support of dwarfgen on s390x yet. Explicitly include zlib-dev for build time dependencies. https://sourceforge.net/p/libdwarf/bugs/7/
* community/lua-resty-*: missing nginx-mod-http-lua on s390xTuan Hoang2019-05-135-5/+5
| | | | Root cause is missing luajit support on s390x
* community/attica: upgrade to 5.58.0Francesco Colista2019-05-131-2/+2
|
* community/extra-cmake-modules: upgrade to 5.58.0Francesco Colista2019-05-131-2/+2
|
* community/py3-livereload: upgrade to 2.6.1Francesco Colista2019-05-131-2/+2
|
* community/openvas-scanner: fix checksum for openvassd.confFrancesco Colista2019-05-131-1/+1
|
* community/jenkins: upgrade to 2.177Francesco Colista2019-05-131-2/+2
|
* community/ubridge: upgrade to 0.9.15Francesco Colista2019-05-131-3/+3
|
* community/perl-net-dns-sec: upgrade to 1.13Francesco Colista2019-05-131-3/+3
|
* community/certbot: upgrade to 0.34.2Francesco Colista2019-05-131-2/+2
|
* community/jenkins: upgrade to 2.176Francesco Colista2019-05-131-2/+2
|
* ommunity/mate-calc: upgrade to 1.22.1Francesco Colista2019-05-131-5/+3
|
* community/libmwaw: upgrade to 0.3.15Leo2019-05-131-11/+4
|
* community/py3-pyrsistent: upgrade to 0.15.2Leo2019-05-131-3/+3
|
* community/libdwarf: upgrade to 20190505Leo2019-05-131-8/+14
| | | | | | | | - Fix license - Fix subpkg license - Split $pkgname-static - Make dwarf-tools noarch - Use modern style
* community/abcde: upgrade to 2.9.3 and fix dependency on py3-eyed3Andy Postnikov2019-05-131-10/+5
|
* community/guvcview: upgrade to 2.0.6Leo2019-05-122-232/+7
|
* community/greybird-themes: upgrade to 3.22.10Leo2019-05-121-10/+5
|
* community/vlc: rebuild against libliveMedia.so.66Andy Postnikov2019-05-121-1/+1
|
* community/live-media: upgrade to 2019.05.12Andy Postnikov2019-05-121-2/+2
|
* testing/vdr: disable on ppc64leKevin Daudt2019-05-121-1/+1
| | | | | | | | | | | | | | Errors during build: > g++ -g -O3 -Wall -Werror=overloaded-virtual -Wno-parentheses -fPIC > -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE > -D_LARGEFILE64_SOURCE -Wl,--as-needed -fexpensive-optimizations > -funroll-loops -mmmx -msse -msse2 -msse3 > -DPARALLEL_MODE=PARALLEL_128_SSE2 -c FFdecsa.c > g++: error: unrecognized command line option '-mmmx'; did you mean '-memb'? > g++: error: unrecognized command line option '-msse'; did you mean '-fdse'? > g++: error: unrecognized command line option '-msse2'; did you mean '-misel'? > g++: error: unrecognized command line option '-msse3'; did you mean '-misel'?
* community/mozo: upgrade to 1.22.1Leo2019-05-122-22/+6
|
* community/py3-eyed3: fix providesprspkt2019-05-121-2/+2
|
* community/vdr: move from testingStefan Reiff2019-05-1219-0/+551
|
* community/wslay: upgrade to 1.1.0Leo2019-05-121-8/+10
|
* community/spdx-licenses: move from testingKevin Daudt2019-05-121-0/+46
|