aboutsummaryrefslogtreecommitdiffstats
path: root/community
Commit message (Collapse)AuthorAgeFilesLines
* community/nextcloud: upgrade to 15.0.2Leonardo Arena2019-01-142-5/+16
| | | | | App user_external is now available only through the appstore: https://github.com/nextcloud/user_external/commit/05fb0e2f33f11e5ac6aefff80b73b21560cbdf58
* community/composer: add missing dependenciesKevin Daudt2019-01-141-1/+1
| | | | Composer does not run properly without iconv and mbstring.
* community/py3-aiohttp: upgrade to 3.5.4Francesco Colista2019-01-141-2/+2
|
* community/dockerpy-creds: upgrade to 0.4.0Francesco Colista2019-01-141-2/+2
|
* community/jattach: upgrade to 1.5jchipmunk2019-01-121-2/+2
|
* community/py-mysqlclient: upgrade to 1.3.14Dmitry Romanenko2019-01-121-2/+2
|
* community/php7: security upgrade to 7.2.14Andy Postnikov2019-01-121-2/+2
|
* community/eigen: upgrade to 3.3.7Roberto Oliveira2019-01-121-3/+3
|
* testing/alsa-plugins/APKBUILD -> community/alsa-plugins:Taner Tas2019-01-121-0/+112
| | | | | | | * Upgrade to 1.1.8 * Move from testing * Include corresponding config files to subpackages * Cosmetic changes
* community/gimp: add libexecinfo-dev make dependencyRoberto Oliveira2019-01-111-2/+2
|
* community/docker: remove old tini patchJake Buchholz2019-01-111-78/+0
|
* community/docker: update to 18.09.1Jake Buchholz2019-01-111-6/+6
| | | | | * update to 18.09.1 - see https://github.com/docker/docker-ce/releases/tag/v18.09.1 for release notes. * use the whole commit hash for versioning.
* community/vlc: upgrade to 3.0.6Natanael Copa2019-01-111-2/+2
|
* community/gimp: upgrade to 2.10.8J0WI2019-01-111-2/+7
|
* community/gegl: upgrade to 0.4.12J0WI2019-01-111-2/+9
|
* community/docker-py: upgrade to 3.7.0Francesco Colista2019-01-111-2/+2
|
* community/py3-aiohttp: upgrade to 3.5.3Francesco Colista2019-01-111-2/+2
|
* community/scapy: upgrade to 2.4.2Francesco Colista2019-01-111-3/+3
|
* community/containerd: update to 1.2.2Jake Buchholz2019-01-111-3/+3
| | | | | * Update to v1.2.2 - see https://github.com/containerd/containerd/releases/tag/v1.2.2 for release notes * Use the whole commit hash in containerd --version
* community/mutt: upgrade to 1.11.2Roberto Oliveira2019-01-101-2/+2
|
* community/cntlm: move from testingNatanael Copa2019-01-102-0/+73
| | | | fixes #7351
* community/ocrmypdf: upgrade to 8.0.0Carlo Landmeter2019-01-101-2/+2
|
* community/claws-mail: upgrade to 3.17.3Natanael Copa2019-01-102-90/+4
|
* community/runc: remove explicit depend of libseccompNatanael Copa2019-01-101-1/+0
| | | | libseccomp is automatically detected by abuild.
* community/containerd: update to 1.2.1, move from testingJake Buchholz2019-01-101-0/+45
| | | | Splitting containerd out of community/docker, upgrading to 1.2.1, and remove from testing. Also fixed containerd --version to report the proper commit hash.
* community/runc: new aportJake Buchholz2019-01-101-0/+45
| | | | Splitting runc out of community/docker aport. Also fixing runc --version to report the proper commit hash.
* community/go-md2man: new aportJake Buchholz2019-01-101-0/+36
| | | | Adding an explicit go-md2man package, as a number of other packages (runc, containerd, docker, etc.) are building it for the sole purpose of converting markdown documentation to man pages... (often with 'go get', which has raised some unanswered questions.)
* community/docker: upgrade to 18.09.0, etc.Jake Buchholz2019-01-101-82/+31
| | | | | | | * update docker to 18.09.0 * containerd and rund are now built separately * add dependency on tini-static, no need to build it here * use new go-md2man package to process manpages
* community/xfce4-panel: upgrade to 4.13.4Natanael Copa2019-01-101-3/+3
|
* community/virtualbox-guest-modules-vanilla: rebuild against kernel 4.19.14-r0Natanael Copa2019-01-101-2/+2
|
* community/minetest: fix circular dependsNatanael Copa2019-01-091-1/+3
|
* community/snapcast: clean up dependsNatanael Copa2019-01-091-7/+8
| | | | | | | | use depends instead of install_is since there only was a single condition for install_if. Fix the unintended circular depends of snapcast-client -> snapcast-server -> snapcast-client by reset depends in subpkg function.
* community/snapcast: remove depends and use install_ifCarlo Landmeter2019-01-091-2/+1
|
* community/alpine-desktop: disable on s390xNatanael Copa2019-01-091-1/+1
|
* community/alpine-desktop: remove firefox-esrNatanael Copa2019-01-091-3/+2
| | | | firefox-esr as its not available on all arches
* community/xfce4-panel: fix circular makedependsNatanael Copa2019-01-091-2/+2
| | | | we dont need xfce4-vala to build the vala bindings
* community/perl-object-insideout: fix circular checkdependsNatanael Copa2019-01-091-2/+2
| | | | skip tests using perl-math-random-mt-auto to avoid circular deps
* community/afl: disable on armhf due to clang segfaultNatanael Copa2019-01-091-1/+1
|
* community/py3-aiohttp: upgrade to 3.5.2Francesco Colista2019-01-091-2/+2
|
* community/php5: remove aportAndy Postnikov2019-01-097-2024/+0
|
* community/php5-suhosin: remove aportAndy Postnikov2019-01-092-56/+0
|
* community/php5-apcu: remove aportAndy Postnikov2019-01-091-44/+0
|
* community/rspamd: upgrade to 1.8.3Andy Postnikov2019-01-092-8/+8
|
* community/neofetch: upgrade to 6.0.0Dawid Dziurla2019-01-081-2/+2
|
* community/py-flask-login: move from testingDrew DeVault2019-01-081-0/+70
|
* community/syncthing: disable on s390x due to s390x failureNatanael Copa2019-01-081-1/+1
|
* community/py-beautifulsoup4: move from testingNatanael Copa2019-01-081-0/+64
|
* main/zstd: move from communitytcely2019-01-082-56/+0
|
* community/rancid$: disabling check()Leonardo Arena2019-01-081-2/+2
| | | | | It seems it breaks installation: install: can't change permissions of /home/buildozer/aports/community/rancid/pkg/rancid/etc/rancid/rancid.types.base: No such file or directory
* community/rancid: add check()Leonardo Arena2019-01-081-1/+8
|