aboutsummaryrefslogtreecommitdiffstats
path: root/main/gcalcli/APKBUILD
Commit message (Collapse)AuthorAgeFilesLines
* unmaintained/gcalcli: move from main/Keith Maxwell2019-04-121-25/+0
| | | | | | | | | | | | | | | | | | Moved temporarily during upgrade from Python 3.6 to 3.7 for the reasons listed below after a discussion [1]: - This package has no maintainer. - The current APKBUILD mixes Python 2 and 3 - The latest version (4.0.4) has a dependency on py3-parsedatetime which is in community/ not main/ - The dependency py-google-api-python-client requires google-auth-httplib2 which is not yet packaged: $ gcalcli -h ✂ pkg_resources.DistributionNotFound: The 'google-auth-httplib2>=0.0.3' distribution was not found and is required by google-api-python-client [1] https://github.com/alpinelinux/aports/pull/6934#issuecomment-479827121
* Remove Peter Bui as a maintainerSören Tempel2017-11-011-2/+2
| | | | He hasn't been active since 2015.
* main/gcalcli: upgrade to 3.4.0tmpfile2017-06-201-11/+6
|
* main/gcalcli: rebuild against new version of python3Łukasz Jendrysik2017-02-181-1/+1
|
* [various] rename dependency python-dev to python2-devJakub Jirutka2016-10-261-1/+1
|
* main/*: change source URL pypi.python.org to files.pythonhosted.orgJakub Jirutka2016-07-081-1/+1
| | | | See https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package#comment-27734791
* main/gcalcli: upgrade to 3.3.2. Now uses python3Francesco Colista2016-04-251-19/+10
|
* main/gcalcli: upgrade to 3.3Peter Bui2015-07-221-7/+6
|
* main/gcalcli: move from testingPeter Bui2015-07-211-0/+40