aboutsummaryrefslogtreecommitdiffstats
path: root/testing
Commit message (Collapse)AuthorAgeFilesLines
* community/nvme-cli: upgrade to 1.3 and move to communityCarlo Landmeter2017-05-222-73/+0
| | | | refs #5082
* testing/idris: disable on armhf. does not buildNatanael Copa2017-05-221-1/+1
|
* main/unifont: move from testingNatanael Copa2017-05-221-29/+0
| | | | needed by grub
* main/grub: move from testingNatanael Copa2017-05-226-384/+0
| | | | neeed for ppc64le image
* testing/gearmand: upgrade to 1.1.15Carlo Landmeter2017-05-221-14/+4
| | | | fixes #7066
* testing/blender: disable for nowNatanael Copa2017-05-221-1/+1
|
* testing/openimageio: upgrade to 1.7.14Natanael Copa2017-05-221-8/+4
|
* testing/blender: upgrade to 2.78cNatanael Copa2017-05-221-8/+4
|
* community/mkvtoolnix: moved from testing.Francesco Colista2017-05-221-36/+0
| | | | | | This fixes, partially, #7294. The unit test requires an external pacakge that is not yet available on alpine (googletest).
* testing/mkvtoolnix: upgrade to 12.0.0Francesco Colista2017-05-221-2/+2
|
* testing/julia: fix PaX and rpath issues, add missed files to -dbgShiz2017-05-212-1/+18
|
* testing/vpnc: move from unmaintained and modernizeShiz2017-05-204-0/+179
|
* testing/julia: bump pkgrelShiz2017-05-201-1/+1
|
* testing/julia: fix PaX markings and add missing dependencyShiz2017-05-201-2/+1
|
* testing/julia: upgrade to 0.5.2, add testsShiz2017-05-205-69/+141
|
* testing/wireguard-vanilla: rebuild against kernel 4.9.28-r2Natanael Copa2017-05-181-1/+1
|
* testing/wireguard: fix install_if rule and bump _mypkgrelShiz2017-05-182-4/+10
|
* wireguard: update to 0.0.20170517Jason A. Donenfeld2017-05-183-6/+6
|
* community/lua-resty-dns: moved from testingTimo Teräs2017-05-182-299/+0
|
* testing/lua-resty-dns: upgrade to 0.18, refresh naptr patchTimo Teräs2017-05-182-20/+128
|
* testing/libc++: fix libc++abi testsShiz2017-05-181-3/+3
|
* community/cargo: move from testingJakub Jirutka2017-05-172-161/+0
|
* testing/cargo: add note about downloading dependenciesJakub Jirutka2017-05-171-2/+10
|
* testing/libc++: disable tests on armhf for nowJakub Jirutka2017-05-171-0/+5
|
* testing/libc++: disable on ppc64le and s390xNatanael Copa2017-05-171-1/+1
| | | | those does not have llvm-libunwind
* community/ghc: move from testingJakub Jirutka2017-05-1712-730/+0
|
* testing/ghc-bootstrap: remove, not needed anymoreJakub Jirutka2017-05-177-661/+0
|
* testing/ghc: remove dependency on ghc-bootstrapJakub Jirutka2017-05-171-3/+3
| | | | It's not used anymore.
* testing/ghc: remove irrelevant commentJakub Jirutka2017-05-171-7/+2
|
* testing/libc++: reenable on all, but allow tests to fail for nowJakub Jirutka2017-05-171-2/+3
|
* testing/libc++: disable for now to unblock the buildersNatanael Copa2017-05-171-1/+1
|
* testing/idris: use cabal freeze and sandbox for great goodJakub Jirutka2017-05-172-28/+177
|
* testing/idris: fix and improve abuildJakub Jirutka2017-05-171-25/+32
|
* testing/idris: new aportMitch Tishmack2017-05-171-0/+69
|
* testing/deluge: upgrade to 1.3.15Alexandru Mirica2017-05-161-4/+2
|
* testing/libc++: new aportShiz2017-05-165-0/+248
| | | | | http://libcxx.llvm.org/ A new implementation of the C++ standard library, targeting C++11.
* main/thin-provisioning-tools: move from testingWilliam Pitcock2017-05-161-48/+0
|
* *-vanilla: fix _kpkgrelNatanael Copa2017-05-151-1/+1
|
* testing/*-hardened: fix _kpkgrelNatanael Copa2017-05-154-4/+4
|
* testing/wireguard-vanilla: rebuild against kernel 4.9.28-r0Natanael Copa2017-05-151-2/+2
|
* testing/wireguard-hardened: rebuild against kernel 4.9.28-r0Natanael Copa2017-05-151-2/+2
|
* testing/virtualbox-additions-hardened: rebuild against kernel 4.9.28-r0Natanael Copa2017-05-151-2/+2
|
* testing/sch-cake-hardened: rebuild against kernel 4.9.28-r0Natanael Copa2017-05-151-2/+2
|
* testing/ipt-netflow-hardened: rebuild against kernel 4.9.28-r0Natanael Copa2017-05-151-2/+2
|
* testing/ipmitool: move to communityCarlo Landmeter2017-05-153-107/+0
|
* community/lld: move from testingJakub Jirutka2017-05-142-129/+0
|
* testing/grub: add unifont dependencyRoberto Oliveira2017-05-132-28/+3
| | | | | | | | The unifont dependency is needed because without it the unicode.pf2 file is not generated (unicode.pf2 is required for grub-mkrescue). It was disabled before because unifont was not available in Alpine but Breno added it to Alpine (commit 588d7cff2cdf48d6b4ea30be01eef2558f7043a8)
* testing/etckeeper: add default_prepare and modernize abuildHenrik Riomar2017-05-131-9/+12
|
* testing/proftpd: update config.guessNatanael Copa2017-05-121-0/+4
| | | | needed on ppc64le
* testing/proftpd: add patch for libresslValery Kartel2017-05-122-10/+80
| | | | | | | | | | | | | | | - improve -doc subpackage - add new modules: auth_otp lang memcache redis statcache tls_fscache tls_memcache tls_redis wrap2 (with backends: file, redis, sql)