aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/util-linux/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/util-linux/APKBUILD b/main/util-linux/APKBUILD
index 41b14ca20fa..bff51a71f06 100644
--- a/main/util-linux/APKBUILD
+++ b/main/util-linux/APKBUILD
@@ -125,7 +125,6 @@ prepare() {
}
build() {
- set -x
if [ -z "$BOOTSTRAP" ] && [ -z "$APORTS_BOOTSTRAP" ]; then
# Linking utmps statically is strongly preferred by the utmps author
# and also much more space efficient - adds 4 kiB to each binary, that's
@@ -151,6 +150,7 @@ build() {
--with-vendordir=/usr/lib \
--enable-fs-paths-extra=/usr/sbin \
$_bootstrap_config
+ make tools/all_syscalls
make
}