aboutsummaryrefslogtreecommitdiffstats
path: root/community/a52dec/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/a52dec/APKBUILD')
-rw-r--r--community/a52dec/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/community/a52dec/APKBUILD b/community/a52dec/APKBUILD
index 5abda8d3d90..e6c25d61be7 100644
--- a/community/a52dec/APKBUILD
+++ b/community/a52dec/APKBUILD
@@ -22,7 +22,6 @@ prepare() {
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -32,12 +31,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
install -m644 liba52/a52_internal.h "$pkgdir"/usr/include/a52dec/
}