aboutsummaryrefslogtreecommitdiffstats
path: root/community/angelfish/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/angelfish/APKBUILD')
-rw-r--r--community/angelfish/APKBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/community/angelfish/APKBUILD b/community/angelfish/APKBUILD
index 45b67411b5e..a086726d3ca 100644
--- a/community/angelfish/APKBUILD
+++ b/community/angelfish/APKBUILD
@@ -4,12 +4,13 @@
# The group tag is just to easily find this APKBUILD by some scripts for automation
# group=kde-applications
pkgname=angelfish
-pkgver=24.02.2
+pkgver=24.05.0
pkgrel=0
pkgdesc="Small Webbrowser for Plasma Mobile"
# armhf blocked by extra-cmake-modules
# ppc64le, s390x and riscv64 blocked by qt6-qtwebengine
-arch="all !ppc64le !s390x !armhf !riscv64"
+# loongarch64 blocked by purpose
+arch="all !ppc64le !s390x !armhf !riscv64 !loongarch64"
url="https://phabricator.kde.org/source/plasma-angelfish/"
license="GPL-3.0-or-later"
depends="
@@ -39,7 +40,7 @@ source="https://download.kde.org/stable/release-service/$pkgver/src/angelfish-$p
options="net" # net required to download Rust dependencies
provides="plasma-angelfish=$pkgver-r$pkgrel" # Backwards compatibility
-replaces="plasma-angelfish" # Backwards compatibility
+replaces="plasma-angelfish" # Backwards compatibility
build() {
cmake -B build -G Ninja \
@@ -59,5 +60,5 @@ package() {
}
sha512sums="
-b08243cc0a13b68d03df96e724248f8dd76612b0ea0c5dabc57c5849082a131e5b84bcc64233ca88962ca57768d11d45e2ccc1873cfb816df4a572a30b24876b angelfish-24.02.2.tar.xz
+910925abff15302bb426344e6ba9a335140e1ac0f4e38cebedfd445fa8ad393c8ab316439b9e3e10a27412f8da8cdd91f81162ebc6762af1021a1c96642cf4c2 angelfish-24.05.0.tar.xz
"