aboutsummaryrefslogtreecommitdiffstats
path: root/community/gjs/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/gjs/APKBUILD')
-rw-r--r--community/gjs/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/gjs/APKBUILD b/community/gjs/APKBUILD
index 855099cbace..1ab8a809eb3 100644
--- a/community/gjs/APKBUILD
+++ b/community/gjs/APKBUILD
@@ -36,7 +36,7 @@ esac
build() {
case "$CARCH" in
- aarch64|arm*|riscv64)
+ aarch64|arm*|riscv64|loongarch64)
# not supported by clang here
export CFLAGS="${CFLAGS/-fstack-clash-protection}"
export CXXFLAGS="${CXXFLAGS/-fstack-clash-protection}"