aboutsummaryrefslogtreecommitdiffstats
path: root/community/xf86-video-tdfx/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/xf86-video-tdfx/APKBUILD')
-rw-r--r--community/xf86-video-tdfx/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/community/xf86-video-tdfx/APKBUILD b/community/xf86-video-tdfx/APKBUILD
index 828ebfb4f00..61e13de2cc4 100644
--- a/community/xf86-video-tdfx/APKBUILD
+++ b/community/xf86-video-tdfx/APKBUILD
@@ -15,7 +15,6 @@ source="https://www.x.org/releases/individual/driver/$pkgname-$pkgver.tar.bz2
builddir="$srcdir"/$pkgname-$pkgver
build() {
- cd "$builddir"
export LDFLAGS="$LDFLAGS -Wl,-z,lazy"
./configure \
--build=$CBUILD \
@@ -25,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING
}