aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCeleste <20312-Celeste@users.gitlab.alpinelinux.org>2023-11-08 05:40:17 +0000
committeromni <omni+alpine@hack.org>2023-11-08 07:38:00 +0000
commit9b99ab76450dd899e35c658df9aa8cc5c6317010 (patch)
tree66821bb219cdf2680badf022f323824da0273e49
parentaff1716226ac77d2a0d12bd2cff5ec91737f9270 (diff)
community/rebar3: move from testing
-rw-r--r--community/rebar3/APKBUILD (renamed from testing/rebar3/APKBUILD)11
1 files changed, 5 insertions, 6 deletions
diff --git a/testing/rebar3/APKBUILD b/community/rebar3/APKBUILD
index 40481f06830..3a6098797a6 100644
--- a/testing/rebar3/APKBUILD
+++ b/community/rebar3/APKBUILD
@@ -37,14 +37,13 @@ check() {
}
package() {
- install -Dm755 rebar3 \
- -t "$pkgdir"/usr/bin/
- install -Dm644 manpages/rebar3.1 \
- -t "$pkgdir"/usr/share/man/man1/
- install -Dm644 apps/rebar/priv/shell-completion/fish/rebar3.fish \
- -t "$pkgdir"/usr/share/fish/vendor_completions.d/
+ install -Dm755 rebar3 -t "$pkgdir"/usr/bin/
+ install -Dm644 manpages/rebar3.1 -t "$pkgdir"/usr/share/man/man1/
+
install -Dm644 apps/rebar/priv/shell-completion/bash/rebar3 \
-t "$pkgdir"/usr/share/bash-completion/completions/
+ install -Dm644 apps/rebar/priv/shell-completion/fish/rebar3.fish \
+ -t "$pkgdir"/usr/share/fish/vendor_completions.d/
install -Dm644 apps/rebar/priv/shell-completion/zsh/_rebar3 \
-t "$pkgdir"/usr/share/zsh/site-functions/
}