aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2023-09-18 00:05:18 +0200
committerAndy Postnikov <apostnikov@gmail.com>2023-09-18 00:05:18 +0200
commit9d86513c7c8fe76684800267bdf3c3938fbb80f3 (patch)
treeda96bdc00cd7866c4ddee264fe7a9c1d08f51ada
parent9085fbe60ccc0ffeabc5851ee84b3db602321ba6 (diff)
testing/php81-pecl-jsmin: rm test failing on builders
-rw-r--r--testing/php81-pecl-jsmin/APKBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/testing/php81-pecl-jsmin/APKBUILD b/testing/php81-pecl-jsmin/APKBUILD
index 9d8bb2ba6b4..060afad227b 100644
--- a/testing/php81-pecl-jsmin/APKBUILD
+++ b/testing/php81-pecl-jsmin/APKBUILD
@@ -29,6 +29,9 @@ check() {
mkdir -p tests/data
cp "$srcdir"/jquery-$_jqver.js tests/data/
+ case "$CARCH" in
+ aarch64|x86_64) rm tests/call-multiple-times.phpt ;;
+ esac
$_php -dextension=modules/$_extname.so --ri $_extname
make NO_INTERACTION=1 REPORT_EXIT_STATUS=1 test TESTS='--show-diff '
}